<!doctype html>
<html lang="en">
<head prefix="og: //ogp.me/ns# fb: //ogp.me/ns/fb#">

<meta name="fragment" content="!">
<script id="interior" type="text/javascript" src="/asset/vertical/rcm/rc-meta.js?v=2"></script>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<link type="images/x-icon" href="/favicon.ico" rel="shortcut icon" />
<link type="text/css" href="//fonts.googleapis.com/css?family=Roboto:400,700" rel="stylesheet">
<link type="text/css" href="//fonts.googleapis.com/css?family=Domine:400,700" rel="stylesheet">


<!-- Master Global CSS and Vertical Specific CSS -->
<link type="text/css" href="/asset/top/master.css" rel="stylesheet" />
<link type="text/css" href="/asset/vertical/rcm/rcm.css?v=1.1" rel="stylesheet" />

<link type="text/css" href="/asset/top/facebox-comments.css" media="screen" rel="stylesheet" />

<!--RCMG Asset-->
<link type="text/css" href="/asset/top/rcmg_users_v2/rcmg_modal.css" rel="stylesheet" />

<!-- EVOLOK -->
<!-- Evolok Bootstrap Library - Needed for all widgets if not loaded on site already -->
<link type="text/css" href="/asset/top/rcmg_users_v2/evolok/ev-widgets/3.9.0/prefixed-bootstrap.css" rel="stylesheet" />
<!-- New EV Libraries - New Product Widget Install 1/29/18 -->
<script type="text/javascript" src="/asset/top/rcmg_users_v2/evolok/ev-widgets/3.5.18/ev-widgets.min.js"></script>
<link type="text/css" href="/asset/top/rcmg_users_v2/evolok/ev-widgets/3.9.0/ev-widgets.min.css" rel="stylesheet" />


<!-- DO NOT CHANGE BELOW CODE -->
<!--PRE MASTER INJECTION-->


<script type="text/javascript" src="/asset/lib/jquery/1.11.3.min.js"></script>
<script type="text/javascript" src="/asset/lib/viewportSize/viewportSize-min.js"></script>
<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
	try {
		amznads.getAds('3148');
	} catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated tokens
</script>

<script src="/asset/top/StoryStream.js?v=1.0" type="text/javascript"></script>

<script type="text/javascript">var ev_params = { "articleId": "658905", "category": "Standard", "section": "articles", "authors": ["A.J. Rice"], "tags":["A.J. Rice","jerry seinfeld"] };</script>



<script type="text/javascript" src="/asset/top/master.js?v=1.7" id="jsSite" data-site="markets" data-gaTag="" data-site-page=""></script>
<script type="text/javascript" src="/asset/vertical/rcm/rcm.js?v=2.0"></script>

<script src="/asset/lib/waypoints/lib/jquery.waypoints.min.js"></script>
<script src="/asset/lib/waypoints/lib/shortcuts/inview.min.js"></script>

    <link rel="stylesheet" href="/asset/top/new_header_layout_update.css" type="text/css">






            <!--Investing Channel Script -->
            <script type="text/javascript" async src="https://u5.investingchannel.com/static/uat.js" charset="UTF-8"></script>
    
    <link type="text/css" rel="stylesheet" href="/asset/section/articles.css?v=1.3" />

        <link type="text/css" rel="stylesheet" href="/asset/vertical/rcw/rcw3.css" />
    
    <link href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed:100,200,300,400,600" rel="stylesheet">
    <link type="text/css" href="/asset/top/rcmg_users_v2/rcmg_modal.css" rel="stylesheet" />
    <script type="text/javascript" src="/asset/section/articles.js?v=1"></script>

    
    
    
    <script>
        // Picture element HTML5 shiv
        document.createElement( "picture" );
    </script>
    <script async src="https://www.realclearmarkets.com/asset/lib/picturefill/picturefill.min.js?v=1.0" type="text/javascript"></script>

    
    

    
    <meta name="robots" content="index,follow">
	<meta name="googlebot" content="index,follow">
	<meta name="fb:app_id" property="og:fb:app_id" content="831543179">
	<meta name="site_name" property="og:site_name" content="RealClearMarkets">
	<meta name="locale" property="og:locale" content="en_US">
	<meta name="twitter:site" property="twitter:site" content="@rc_markets">
	<meta name="revised" property="og:revised"  content="Tuesday, February 2nd, 2021, 12:42 pm">
	<meta name="theme-color" property="og:theme-color"  content="#669933">
	<title>Here's Why the Soviet Union Never Produced a Jerry Seinfeld | RealClearMarkets</title>
	<meta name="title" property="og:title" content="Here's Why the Soviet Union Never Produced a Jerry Seinfeld">
	<meta name="description" property="og:description" content="Republicans vote on Tuesday, Democrats vote on Wednesday, is this a crime now?&nbsp;
There&rsquo;s a reason the Soviet Union, East Germany, China and North Korea never produced a Jerry Seinfeld - much">
	<meta name="subject" property="og:subject" content="Republicans vote on Tuesday, Democrats vote on Wednesday, is this a crime now?&nbsp;
There&rsquo;s a reason the Soviet Union, East Germany, China and North Korea never produced a Jerry Seinfeld - much">
	<meta name="url" property="og:url" content="https://www.realclearmarkets.com/articles/2021/02/03/heres_why_the_soviet_union_never_produced_a_jerry_seinfeld_658905.html">
	<meta name="identifier-URL" property="og:identifier-URL" content="https://www.realclearmarkets.com/articles/2021/02/03/heres_why_the_soviet_union_never_produced_a_jerry_seinfeld_658905.html">
	<meta name="type" property="og:type" content="article">
	<meta name="article:published_time" property="og:article:published_time" content="2021-02-03T00:00:00-06:00">
	<meta name="article:modified_time " property="og:article:modified_time " content="2021-02-02T12:36:43-06:00">
	<meta name="twitter:url" property="twitter:url" content="https://www.realclearmarkets.com/articles/2021/02/03/heres_why_the_soviet_union_never_produced_a_jerry_seinfeld_658905.html">
	<meta name="twitter:title" property="twitter:title" content="Here's Why the Soviet Union Never Produced a Jerry Seinfeld">
	<meta name="twitter:description" property="twitter:description" content="Republicans vote on Tuesday, Democrats vote on Wednesday, is this a crime now?&nbsp;
There&rsquo;s a reason the Soviet Union, East Germany, China and North Korea never produced a Jerry Seinfeld - much">
	<meta name="tweetmeme-title" property="tweetmeme-title" content="Here's Why the Soviet Union Never Produced a Jerry Seinfeld" >
	<meta name="twitter:card" property="twitter:card" content="summary_large_image">
	<link rel="amphtml" href="https://www.realclearmarkets.com/articles/2021/02/03/heres_why_the_soviet_union_never_produced_a_jerry_seinfeld_658905.amp.html">
	<meta name="twitter:image" property="twitter:image" content="https://assets.realclear.com/images/48/487003_6_.jpg">
	<meta name="image" property="og:image" content="https://assets.realclear.com/images/48/487003_6_.jpg">
	<link rel="archives" href="https://www.realclearmarkets.com/articles">
	<meta name="article:author" property="og:article:author" content="A.J. Rice">
	<meta name="author" property="og:author" content="A.J. Rice">
	<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","description":"Republicans vote on Tuesday, Democrats vote on Wednesday, is this a crime now?&nbsp;\nThere&rsquo;s a reason the Soviet Union, East Germany, China and North Korea never produced a Jerry Seinfeld -...","image":{"@type":"ImageObject","url":"https:\/\/assets.realclear.com\/images\/48\/487003_6_.jpg","height":1440,"width":960},"mainEntityOfPage":"https:\/\/www.realclearmarkets.com\/articles\/2021\/02\/03\/heres_why_the_soviet_union_never_produced_a_jerry_seinfeld_658905-full.html","url":"https:\/\/www.realclearmarkets.com\/articles\/2021\/02\/03\/heres_why_the_soviet_union_never_produced_a_jerry_seinfeld_658905.html","author":{"name":"A.J. Rice","url":"https:\/\/www.realclearmarkets.com\/authors\/aj_rice","bio":"","email":"","twitter":""},"dateCreated":"2021-02-02T12:36:41-06:00","dateModified":"2021-02-02T12:36:43-06:00","datePublished":"2021-02-02T12:36:43-06:00","headline":"Here\u0027s Why the Soviet Union Never Produced a Jerry Seinfeld","keywords":"A.J. Rice, jerry seinfeld","publisher":{"@type":"Organization","name":"RealClearMarkets","url":"http:\/\/www.realclearmarkets.com\/","logo":{"@type":"ImageObject"}}}</script>
    
</head>

<body class="article standard-article ">

    
    ;

    <div id="container">


    
        <div class="top-banner">
            
            
            
            <div id="ic_728x90_1" class="RC-AD RC-AD-TOP-BANNER"  ></div>                            <div id="ic_320x50_1" class="RC-AD RC-AD-MOBILE-BANNER"  ></div>                    </div>

    
    <div id="masthead-wrapper" class="nav-down">
    <div id="masthead" class="clearfix">
        <div class="top-bar"></div>
        <div class="alpha-wrapper">

                            <span class="verticals-menu">
                    <div class="verticals-wrapper">
                        <img class="full-site-arrow" src="/asset/img/rcm-site-arrow.png" />
                        <img class="mobile-site-arrow" src="/asset/img/mobile-site-arrow.png" />
                        <span class="verticals-tab"></span>
                        <div class="verticals-site-list">
                            <script src="/asset/vertical/rcm/rcm_sites_nav.js" type="text/javascript"></script>
                        </div>
                    </div>
                </span>
            
            <div class="site-logo">
                                <a href="/">
                    <img src="/asset/img/rcm-header-logo.png" alt="markets" class="rcp-mobile-logo">
                </a>
                
                                    <a href="/">
                        <img class="ss" src="/asset/img/rcm-home-logo.png">
                    </a>
                            </div>

                                <div class="btn-subscribe">
                    <a href="/subscriptions/">Subscribe</a>
                </div>
                
        </div>

        
        
                <div class="beta-wrapper">
                            <div class="inner-account">
                    <a class="welcome-login" href="/dashboard/">Sign In</a> <span>|</span> <a href="/subscriptions/">Subscribe Ad-Free</a>
                </div>
                <div class="site-nav">
                    <script src="/asset/vertical/rcm/masthead_nav.js?v=2" type="text/javascript"></script>
                </div>
                <div class="site-search mobile">
                    <form>
                        <input type="text" id="searchBox" name="q" />
                    </form>
                </div>
                <div class="site-search-mobile"></div>
                    </div>
        
    </div><!-- end inner masthead div -->
</div><!-- end masthead wrapper -->

    


    

    <article data-layout="standard" data-url="https://www.realclearmarkets.com/articles/2021/02/03/heres_why_the_soviet_union_never_produced_a_jerry_seinfeld_658905.html" data-article="0">

        <div class="progress-bar"></div>

        <div class="page-header">
            <div class="contentwrapper">
                <div class="up-next">
                    <span class="label">up next: </span>
                    <span class="title"><a href=""></a></span>
                </div>
            </div>

            <div class="now-reading">
                <span class="label">now reading: </span>
                <span class="title">Here's Why the Soviet Union Never Produced a Jerry Seinfeld</span>
            </div>

            <div class="header-social">
                <div class="socialBar" data-print="1" data-style="short" data-dialog="share">
                    <div class="left toolset"></div>
                </div>

                <div class="socialBar-clicks"></div>
                <div class="socialBar-divide"></div>
                <div class="socialBar-shares"></div>
            </div>
        </div><!-- end pageheader div -->

                    <div class="article-top-wrapper">
                                    <div id="google_translate_element" class="desk-trans"></div>
                                <script type="text/javascript">
                    function googleTranslateElementInit() {
                        new google.translate.TranslateElement({
                                pageLanguage: 'en',
                                includedLanguages: 'ar,bs,ca,cs,da,de,el,en,es,et,fi,fr,ga,hr,hu,is,it,lt,lv,nl,no,pl,pt,ro,sv,uk',
                                layout: google.translate.TranslateElement.InlineLayout.SIMPLE,
                            }, 'google_translate_element');
                    }
                </script>
                <script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
                <div class="article-title-wrapper non-mobile-title">
                    <div class="article-title">
                        <h1>Here's Why the Soviet Union Never Produced a Jerry Seinfeld</h1>
                    </div>
                                    </div>
                <div class="article-social">
                    <div class="socialBar" data-print="1" data-style="short" data-dialog="share">
                        <div class="left toolset"></div>
                        <a href="#comments-container" class="tool comments">
                            <div class="comment-title-icon" >.</div>
                        </a>
                    </div>
                    <div class="socialBar-top-counts">
                        <div class="socialBar-clicks"></div>
                        <div class="socialBar-divide"></div>
                        <div class="socialBar-shares"></div>
                    </div>
                </div>
            </div>
            <div class="article-auth ">
                <div class="auth-author" style="float:left;">
                    By 


    
    
    
    
    
                    <a href="https://www.realclearmarkets.com/authors/aj_rice/">A.J. Rice</a>
        

        
            
            
            
            
                </div>
                <span class="auth-date" style="float:right;">February 03, 2021</span>
            </div>

        
        
        
            <div class="article-body" >

                    <div class="alpha">

                <span class="section-border"></span>

                    

        <!-- sphereit start -->
        <!-- startprint -->

        
            
            
            
            
            
            
            
                
                

            
        
        
        
        

        
        <div class="mobile-social-bar">
            <div class="socialBar" data-print="1" data-style="mobile" data-dialog="share">
                <div class="left toolset"></div>
            </div>
            <div class="socialBar-mobile-counts">
                <div class="socialBar-clicks"></div>
                <div class="socialBar-divide"></div>
                <div class="socialBar-shares"></div>
            </div>
        </div>

        <div class="clear"></div>

        
        
                                <div class="new-image-header" style="overflow:hidden;position:relative;">
                <picture style="top: 0%;display:block;position:absolute;left:0;right:0;">
                    <source srcset="https://assets.realclear.com/images/48/487003.jpg" media="(min-width: 768px)">
                    <!--[if IE 9]></video><![endif]-->
                    <img srcset="/asset/img/pixel.gif" alt="Here's Why the Soviet Union Never Produced a Jerry Seinfeld" />
                    <!--[if IE 7]>
                    <img src="https://assets.realclear.com/images/48/487003.jpg" alt="Here's Why the Soviet Union Never Produced a Jerry Seinfeld" />
				    <![endif]-->
                </picture>
                                <div class="hero_credit" title="AP License: urn:publicid:ap.org:abd0fbf027cc448bb3c58425ee5ac324" >Greg Allen/Invision/AP, File</div>
                            </div>
        
        
        
            
            <div class="mobile-hero" style="overflow:hidden;position:relative;">
                <picture style="top: -0%;display:block;position:absolute;left:0;right:0;">
                    <!--[if IE 9]><video style="display: none;"><![endif]-->
                        <source srcset="https://assets.realclear.com/images/48/487003_5_.jpg" media="(max-width: 767px)">
                    <!--[if IE 9]></video><![endif]-->

                    <img srcset="/asset/img/pixel.gif" alt="Here's Why the Soviet Union Never Produced a Jerry Seinfeld" />

                    <!--[if IE 7]>
                        <img src="https://assets.realclear.com/images/48/487003_5_.jpg" alt="Here's Why the Soviet Union Never Produced a Jerry Seinfeld" />
                    <![endif]-->
                </picture>

                                                            <div class="hero_credit" title="AP License: urn:publicid:ap.org:abd0fbf027cc448bb3c58425ee5ac324">
                            Greg Allen/Invision/AP, File
                        </div>
                                    
            </div>

        

        <div class="article-body-text">

            
                                                                                                                
                                        
            
            <div class="story-stream-hover-wrapper">
                <div class="story-stream-hover">
                    <div class="mobile-close-btn">X</div>
                    <div class="story-stream-hover-tab-up"></div>
                    <div class="title-wrapper">
                        <div class="label">Story Stream</div>
                        <div class="title"></div>
                    </div>
                    <div class="text-wrapper">
                        <div class="label">recent articles</div>
                    </div>
                    <div class="count-wrapper">
                        <div class="recent-link">
                            <ul>
                                <li><a href="#">Video: Global Warming Lorem Ipsum Dolor Sit ...</a></li>
                                <li><a href="#">Article: Global Warming Lorem Ipsum Dolor Sit ...</a></li>
                                <li><a href="#">Article: Global Warming Lorem Ipsum Dolor Sit ...</a></li>
                                <li><a href="#">Entry: Global Warming Lorem Ipsum Dolor Sit ...</a></li>
                                <li><a href="#">Video: Global Warming Lorem Ipsum Dolor Sit ...</a></li>

                            </ul>
                        </div>
                    </div>
                    <div class="story-stream-hover-tab-down"></div>
                </div>
            </div>

            
                        

            

                                        
            
            
            
                                        
                            <p>Republicans vote on Tuesday, Democrats vote on Wednesday, is this a crime now?&nbsp;</p>
<p><span style="font-style: inherit; font-weight: inherit;">There&rsquo;s a reason the Soviet Union, East Germany, China and North Korea never produced a Jerry Seinfeld - much less a Lenny Bruce or Sam Kinison.</span></p><div class="article-body-text-line-ad" style="display: inline; float: left; width: 300px; margin: 0 12px 12px 0; padding: 0 10px 0 0 ; position: relative; background-color:#fff;"><div id="ic_300x250_1" class="RC-AD RC-AD-BOX-MIDDLE"  ></div></div>
<p>Humor was a crime in those places.</p>
<p>America is becoming such a place - because the Left doesn&rsquo;t think it's funny to mock anything the Left considers&nbsp;<em>serious</em>&nbsp;- and intends to make sure that message gets out.</p>
<p>As in the case of Douglass Mackey - a wise-acre who faces&nbsp;<em>ten years</em>&nbsp;in federal prison for posting unfunny (to the feds, now the sic &lsquo;em troops of the Left)<em>&nbsp;memes</em>&nbsp;designed to annoy Leftists, including supporters of Hillary Clinton.</p>
<p>Mackey created an&nbsp;<a href="https://www.buzzfeednews.com/article/tasneemnashrulla/ricky-vaughn-twitter-troll-arrested-election-interference" data-auth="NotApplicable"><em>African Americans for Hillary</em>&nbsp;</a>mock-up that encouraged people to &ldquo;avoid the line&rdquo; and &ldquo;vote from home&rdquo; by texting &ldquo;Hillary&rdquo; to &ldquo;599925.&rdquo; When they did, they got a reply from the actual Clinton campaign hipping them to the fact that they'd been punked.&nbsp; &nbsp;</p>
<p>Whether this is funny or obnoxious depends on your sense of humor; but is it criminal? Deserving of a <em>decade</em>&nbsp;behind bars?</p>
<p>The feds say yes.</p>
<p>Mackey has been charged with serious felonies, as in conspiring to &ldquo;injure, oppress, threaten and intimidate persons in the free exercise of a right and privilege secured to them by the Constitution&rdquo; - notwithstanding the obvious fact that no&nbsp;<em>threat</em>&nbsp;was leveled at anyone, nor was anyone&nbsp;<em>oppressed</em>&nbsp;- except perhaps according to the Leftist definition of "oppression," which amounts to having their feelings hurt.</p>
<p>This is becoming an actionable offense in Joe Biden's Woke America.</p>
<p>&ldquo;The defendant exploited a social media platform to infringe one of the most basic and sacred rights guaranteed by the Constitution: the right to vote,&rdquo;&nbsp;<a href="https://www.breitbart.com/news/social-media-influencer-charged-with-scheme-to-suppress-2016-presidential-vote/" data-auth="NotApplicable">said</a>&nbsp;Nicholas L. McQuaid, acting assistant attorney general of the Justice Department&rsquo;s Criminal Division.</p>
<p>Except he did no such thing. He made and published a&nbsp;<em>visual</em>. No one was prevented from voting or threatened if they did.</p>
<p>Mackey&rsquo;s memes - he made several others - are the Internet era&rsquo;s equivalent of the prank phone call, perhaps. Good thing the Jerky Boys are retired.&nbsp;</p>
<p><span style="font-style: inherit; font-weight: inherit;">It's the filling out of magazine subscription cards and the ordering of a dozen pizzas or late-night taxis, sent to the home of a&nbsp;</span>person who who<span style="font-style: inherit; font-weight: inherit;">&nbsp;didn&rsquo;t order them, as a gag.</span></p>
<p>Actually, they are not even that as no one got the&nbsp;<em>bill</em>&nbsp;for anything - or got something they didn&rsquo;t want delivered to their home.</p>
<p>They&nbsp;<em>saw</em>&nbsp;a meme on their Twitter or Facebook feed.</p>
<p>This constitutes "depriving individuals of their constitutional right to vote"?</p>
<p>So says the indictment.</p>
<p>One could make a stronger case that weaponized hysteria over "the virus" did more to actually deprive individuals of their constitutional right to vote" - by terrorizing them to not vote, something Mackey never did.</p>
<p>But don't expect Fauci or the Scarf Lady to be indicted.</p>
<p>Once upon a time, humor was not only funny - it made you&nbsp;<em>think.</em>&nbsp;George Carlin, for instance. His most famous rant had to do with who&nbsp;<em>owns</em>&nbsp;you - and what these owners want, which is - as Carlin put it -<a href="https://www.youtube.com/watch?v=Bc31Vi1h4rk&amp;ab_channel=aConcernedHuman" data-auth="NotApplicable"><em>obedient workers</em></a>. People who don&rsquo;t question and who are kept from asking questions about their owners by being kept ignorant and busy working constantly to just barely keep their heads above water.</p>
<p>This sort of comedic analysis resonated with the Left, once upon a time - when the Left at least pretended to be concerned about the plight of the working man.</p>
<p>As opposed to the endlessly offended feelings of the woking man.</p>
<p>If it&rsquo;s okay to say&nbsp;<em>man</em>.</p>
<p>Comedians like Sam Kineson were famous for&nbsp;<em>saying</em>&nbsp;it - part of Sam's iconic stand-up act. One of his most&nbsp;<a href="https://www.youtube.com/watch?v=P0q4o58pKwA&amp;ab_channel=rthompso6161" data-auth="NotApplicable">unwoke routines</a>&nbsp;revolved around starvation in Africa and the Left's efforts to ameliorate it by sending food. Sam would pace the stage and then scream: "<em>It's a desert! Nothing grows there!! Just sand! Move to where the food is!</em>"</p>
<p>It was as hilarious as it is unspeakable&nbsp; . . . today.</p>
<p>Lenny Bruce - who was considered a liberal in his day - would be prosecuted by the Left today.</p>
<p>Bruce actually&nbsp;<em>was</em>&nbsp;prosecuted - for&nbsp;<a href="https://www.biography.com/news/lenny-bruce-obscenity-trial" data-auth="NotApplicable">&ldquo;obscenity&rdquo;</a>&nbsp;- and was defended by the Left. But that was 1964 and the Left defended free speech back then. Today, free speech, including speech that makes you laugh, is actionable, if the punchline involves gays or women or men who &ldquo;identify&rdquo; as women; anything the Left decides isn't funny.</p>
<p>If the punchline is Donald Trump - or the meme his&nbsp;<a href="https://www.latimes.com/entertainment-arts/tv/story/2020-11-04/kathy-griffin-donald-trump-beheading-photo" data-auth="NotApplicable">severed head,</a>&nbsp;<em>a la</em>&nbsp;Kathy Griffin -&nbsp;<em>then</em>&nbsp;it&rsquo;s hilarious.</p>
<p>Which isn't very funny.</p>
<p>Which brings up Seinfeld, who is - very.</p>
<p>Or rather, was. Jerry no longer does stand-up because the crowds are too Woke. They can't take a joke and - worse - can't laugh at themselves anymore.</p>
<p>And Jerry is, like Lenny was, a liberal.</p>
<p>It echoes of the old Soviet Union, which America is on the cusp of resurrecting under the rheumy gaze of Brezhnev revisited - in the form of Uncle Joe, his unsteady hand slowly waving as he totters to Lenin's mausoleum, smiling vacantly at a joke that's on us.</p>
            
                                            <div id="author-bio"><em>A.J.&nbsp;Rice&nbsp;is CEO of&nbsp;<a href="https://publiuspr.com/" target="_blank" data-auth="NotApplicable" rel="noopener">Publius PR</a>, a&nbsp;premier&nbsp;communications&nbsp;firm in Washington D.C.&nbsp;Rice&nbsp;is a brand manager, star-whisperer and&nbsp;</em><em>auteur&nbsp;</em><em>media influencer, who has produced or promoted Laura Ingraham, Donald Trump Jr., Judge Jeanine Pirro, Monica Crowley, Charles Krauthammer, Alan Dershowitz, Roger L. Simon, Steve Hilton, Victor Davis Hanson, and many others. Find out more at&nbsp;<a href="https://publiuspr.com/" target="_blank" data-auth="NotApplicable" rel="noopener">publiuspr.com</a>.&nbsp;</em></div>
                            
            

        </div> <!--end article-body-text div-->

        
                
                

        <!-- stopprint -->
        <!-- sphereit end -->

        

        
        <div class="clear"></div>

                    <div id="related-footer">
                                    <b>Related Topics: </b>
                                            <a href="https://www.realclearmarkets.com/stream/?topic=aj_rice">A.J. Rice</a>&#44;                                            <a href="https://www.realclearmarkets.com/stream/?topic=jerry_seinfeld">jerry seinfeld</a>                                                </div>
        
        <div class="article-social-bottom-wrapper">
            <div class="article-social-bottom">
                <div class="socialBar" data-print="1" data-style="short" data-dialog="share">
                    <div class="left toolset"></div>
                </div>
            </div>
        </div>

        <div class="socialBar-bottom-counts">
            <div class="socialBar-clicks"></div>
            <div class="socialBar-divide"></div>
            <div class="socialBar-shares"></div>
        </div>

                    <div class="inline-rc-ad-middle">
                <br />
                

                                    <div id="ic_300x250_4" class="RC-AD RC-AD-BOX-TOP"  ></div>                
                <br />
            </div>
        
                    <!-- spot im comments -->


<div class="comments-wrapper">
    <div class="comments-label">Comment</div>
</div>

<div class="comments-count">
    <span class="show">Show comments</span>
    <span class="hide">Hide Comments</span>
    <span class="count">
        <div class="spot-im-replies-count" data-post-id="rcm200658905" real-time="true" style="display:inline-block;" ></div>
    </span>
</div>

<div id="comments-container">
    <div class="rcmg_auth" style="text-align:right; font-weight:bold;">
        <a class="rcmg_sign_in" href="javascript:void(\'0\');">
            Log In with your RCMG Account
        </a>
        <a class="rcmg_register" href="javascript:void(\'0\');">
            Register
        </a>
    </div>

    
        <div data-spotim-module="pitc" ></div>

    
                                
    <script async
            src="https://launcher.spot.im/spot/sp_9W7bDUIH"
            data-spotim-module="spotim-launcher"
            data-post-url="https://www.realclearmarkets.com/articles/2021/02/03/heres_why_the_soviet_union_never_produced_a_jerry_seinfeld_658905.html"
            data-article-tags="A.J. Rice, jerry seinfeld"
            data-disqus-url="https://www.realclearmarkets.com/articles/2021/02/03/heres_why_the_soviet_union_never_produced_a_jerry_seinfeld_658905.html"
            data-disqus-identifier="200658905"
            data-post-id="rcm200658905"
            data-seo-enabled="true"
            ></script>

</div>
        
        <!-- Comment the 2 lines below becuause it does nothing EM -->

        

                        <div class="inline-rc-ad-middle">
                    <br />
                    
                                            <div id="ic_300x250_5" class="RC-AD RC-AD-BOX-BOTTOM"  ></div>                                        <br />
                </div>
        
            </div><!-- alpha -->
        </div><!-- article-body -->


                        <div class="beta">
        

    
    <div id="ic_300x250_2" class="RC-AD RC-AD-BOX-TOP"  ></div>
<div class="widget_slot init" style="min-height:266px;"></div>

<!-- TradingView Widget BEGIN -->
<div class="widget_slot loaded mktov" data-widget-title="Market Overview" data-widget-type="feed"
style="z-index:1111111;min-height: 295px;">
    <div class="rec-widget-header">
        <div class="rec-title" style="color:#ffffff;">Market Overview</div>
        <div class="rec-site" style="background:none;">
            <div class="name"></div>
            <span class="rec-site-tab"></span>
            <div class="rec-site-list"></div>
        </div>
    </div>
    <div class="rec-link-body" style="min-width: 100%;border:0px !important">
        <iframe class="liveIndexWidget" width="300" height="236" src="https://liveindex.org/widget/300-light.php" frameborder="0" hspace="0" vspace="0" scrolling="yes" style="background:transparent"></iframe>

        
        
        

        <style type="text/css">
            /**
            Commented: **/
            /**.mktov iframe { margin-top:-45px!important; } **/

            @media  only screen and ( max-width: 414px ) {
                .mktov .rec-link-body div {
                    width: 100% !important;
                }

                .mktov .rec-link-body div iframe {
                    width: 100% !important;
                }
            }
        </style>
    </div>
</div>
<!-- TradingView Widget END -->

<div id="ic_300x250_3" class="RC-AD RC-AD-BOX-BOTTOM"  ></div>
<div class="newsletter-widget">
    <div class="label">Sign up for RC newsletters</div>
    <div class="jQ-news-widget"></div>
</div>
<div class="newsletter-signup-container2" data-auto-checks="1f71a1eaa2">
    <!-- <script data-loc="homepage-rcp" src=""/asset/top/rc-newsletters.js" class="jsTag" data-auto-checks="1f71a1eaa2" type="text/javascript"></script>-->
</div>
<div class="widget_slot init"></div>

<div class="spot-box"></div>
<div class="widget_slot init"></div>

<div id="ic_300x600_4" class="RC-AD RC-AD-BOX-BOTTOM-600"  ></div>
<div class="widget_slot init"></div>
    

            
            

            

                </div><!-- end beta -->
        

     </article>  <!--end first article -->

            
        <div id="ic_728x90_2" class="RC-AD RC-AD-BOTTOM-BANNER"  ></div>    
    </div><!-- container -->

        
        <div class="upNext-container"></div>

                    
            <div id="ic_1x1_1" class="RC-AD RC-AD-TYNT"  ></div>        
        <script data-loc="articles-rcm" src="https://www.realclearmarkets.com/asset/top/rc-newsletters-v2.js" class="jsTag" type="text/javascript"></script>

        <div class="footer-wrapper">
    <div class="footer">
        <div class="footer-logo">
            <span class="site-tab"></span>
            <img src="/asset/img/rcm-logo-footer.png" />
        </div>

        <div class="footer-social">
            <div class="socialBar" data-style="site" data-dialog="share"><div class="left toolset"></div></div>
        </div>

        <div class="clear"></div>

        <div class="footer-links">
            <script type="text/javascript" src="/asset/vertical/rcm/footer_links.js"></script>
        </div>

        <div class="footer-info">
            <div class="info-links">
                <script type="text/javascript" src="/asset/vertical/rcm/footer_info_links.js"></script>
            </div>
        </div>

        <div class="mobile-footer">
            <div class="mobile-copyright">&copy;2021 RealClearMarkets | <a href="javascript:void(0)" class="ccpaOptOut" style="display:none; padding:10px 0 0 0; cursor:pointer;">Do Not Sell My Personal Information</a> | <a onClick="loadDesktop();" class="view-desktop">Go to full site</a></div>
        </div>

    </div>
</div>


<script type="text/javascript" src="/asset/vertical/rcm/internal.js?v=1"></script>
<script type="text/javascript" src="/asset/vertical/rcm/footer_includes_before_body.js?v=1"></script>


        
        <script type="text/javascript" src="/asset/top/rcmg_users_v2/rcmg_common.js"></script>
        <script type="text/javascript" src="/asset/top/rcmg_users_v2/rcmg_auth.js"></script>

        <script type="text/javascript" src="/asset/top/rcmg_users_v2/rcmg_modal.js"></script>

        <div class="upNext-container"></div>
        <ev-paywall-notifier modal-size="md" modal-keyboard=“true” modal-backdrop="true"></ev-paywall-notifier>
        <ev-paywall modal-size="md" modal-keyboard=“true” modal-backdrop="true"></ev-paywall>

        <script type="text/javascript" src="/asset/top/rcmg_users_v2/rcmg_spot.js"></script>

                                

    

    </body>
</html>
